We are continuing to monitor for any further issues.
Posted Mar 17, 2026 - 23:58 UTC
Monitoring
We have temporarily stood up a separate gateway at glbx-mdp3.crypto.lsg.databento.com to serve the cryptocurrency channels. Clients should configure their cryptocurrency subscriptions to target that gateway for this week. For example in the Python client:
Market data is available starting on 12:35Z. Data prior to that moment is not available. The cryptocurrency channels will not be added to the normal instances until the weekend.
This change will be reverted over the weekend.
Posted Mar 16, 2026 - 13:06 UTC
Identified
We've identified an issue with our network connectivity vendor impacting channels 326 and 327 (Crypto Futures and Crypto Options, respectively). This impacts both our Live and Historical APIs for the GLBX.MDP3 dataset.
Our current plan is to reconfigure our network and restart our gateways during the next session pause at 5-6 PM ET (21:00 - 22:00 UTC). Until then, we're continuing to investigate to see if we can enable access to these channels ahead of the pause.
Posted Mar 16, 2026 - 00:37 UTC
Investigating
We are currently investigating an issue where crypto products on CME (dataset GLBX.MDP3) are unavailable in the Live API.
Posted Mar 15, 2026 - 23:06 UTC
This incident affected: Live (Live CME - Aurora DC3).