IFEU and NDEX prod gateway were unreachable
Incident Report for Databento
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 14:08 UTC
Monitoring
Client gateway was running in staging mode and thus was not accepting external client connections.
The ICE data were not affected and full replay is available.
Posted Jul 22, 2024 - 11:00 UTC
This incident affected: Live ICE Futures Europe - Aurora DC3 and Live ICE Endex - Aurora DC3.