Intermittent request timeouts on historical API

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Feb 08, 2026 - 21:15 UTC

Identified

Our historical API is experiencing an outage that may cause intermittent request timeouts. This was caused by an unusual amount of request traffic causing some API instances to hit memory limit. Users may experience 502/504 request timeouts.

A fix is in progress.
Posted Feb 08, 2026 - 20:49 UTC
This incident affected: Historical.