Increased latency on GLBX.MDP3

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 09:35 UTC

Update

We restarted the gateways in an attempt to improve this issue; Affected customers are instructed to reconnect
Posted Jan 29, 2026 - 16:59 UTC

Investigating

We're investigating an issue with increased latency on the GLBX.MDP3 live gateway.
Posted Jan 29, 2026 - 16:52 UTC
This incident affected: Live CME - Aurora DC3.