Batch jobs being queued indefinitely

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Aug 01, 2025 - 15:15 UTC

Monitoring

We have performed a manual intervention and jobs should start being picked up again.
Posted Aug 01, 2025 - 12:19 UTC

Investigating

We are investigating issues where new batch jobs are being queued for large amounts of time.

The streaming APIs are unaffected.
Posted Aug 01, 2025 - 12:04 UTC
This incident affected: Historical.