GLBX.MDP3 delays in the Historical API

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 02:58 UTC

Monitoring

The Historical API encountered a gap in processing GLBX.MDP3 data on 2026-08-10. The service is recovering from this gap.
Data from today will be delayed until this recovery is complete. The Live API is unaffected.
Posted Aug 10, 2026 - 22:55 UTC
This incident affected: Historical.