CME Globex market halt

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 21:50 UTC

Update

We detected inconsistent state after the CME incident affecting a subset of MDP3 channels.
Some instruments were showing crossed books after the open.
We have cleared the CME state to rectify this.

We continue to monitor the situation.
Posted Nov 28, 2025 - 15:24 UTC

Monitoring

CME Globex Futures & Options Markets are halted due to a technical issue.

The status of this outage can be tracked here:
https://www.cmegroup.com/tools-information/cme-global-command-center-system-alerts.html
Posted Nov 28, 2025 - 04:05 UTC
This incident affected: Live CME - Aurora DC3.