GLBX.MDP3 historical data release for 2025-01-10 delayed
Incident Report for Databento
Resolved
GLBX.MDP3 for yesterday 2025-01-10 is released now, and is available through the portal and historical API.
Posted Jan 11, 2025 - 18:21 UTC
Identified
Data normalization is in progress and being monitored
Posted Jan 11, 2025 - 15:42 UTC
This incident affected: Historical.