OPRA.PILLAR live data symbology inconsistencies

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 22:40 UTC

Monitoring

An OPRA live instance without an important fix for a bug causing live symbology issues was brought up this morning. We've removed this instance from the prod pool
Posted Feb 04, 2026 - 19:34 UTC
This incident affected: Live OPRA - Secaucus NY4.