Live authentication timeouts in NY4

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 14:49 UTC

Monitoring

All affected dedicated connectivity customers have been moved to a new BGP endpoint.

We are continuing to monitor for issues and investigate the original cause of the issue.
Posted Aug 28, 2026 - 10:28 UTC

Identified

The authentication issues are resolved, so clients connecting over internet should see service restored.

We are continuing to investigate the BGP issues affecting customers over dedicated connectivity.
Posted Aug 28, 2026 - 08:45 UTC

Investigating

We're currently investigating an issue where live authentication is timing out for datasets in NY4.

We are also seeing BGP failures in NY4.
Posted Aug 28, 2026 - 07:59 UTC
This incident affected: Live (Live US Equities - Secaucus NY4, Live OPRA - Secaucus NY4, Live CFE - Secaucus NY4).