Historical data after 2026-04-06 00:00 UTC unavailable in many datasets

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 13:42 UTC

Monitoring

A fix has been implemented and we are monitoring; data should be available within 10 minutes.
Posted Apr 06, 2026 - 13:11 UTC

Identified

Historical data after 2026-04-06 00:00 UTC (the last ~12 hours) is unavailable in most datasets:

ARCX.PILLAR
EDGX.PITCH
EDGA.PITCH
BATS.PITCH
BATY.PITCH
EPRL.DOM
IEX.TOPS
MEMX.MEMOIR
OPRA.PILLAR
XASE.PILLAR
XBOS.ITCH
XCHI.PILLAR
XCIS.PILLAR
XEEE.EOBI
XEUR.EOBI
XNAS-BASIC
XNAS.ITCH
XNYS.PILLAR
XPSX.ITCH
Posted Apr 06, 2026 - 12:43 UTC
This incident affected: Historical.