Live data outage on GLBX.MDP3

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Mar 16, 2026 - 19:10 UTC

Update

The affected gateway started to exhibit issues again, we have taken it out of the pool. Affected clients are requested to reconnect.
Posted Mar 16, 2026 - 13:49 UTC

Monitoring

We identified one of our gateways was not publishing data between 13:13Z and 13:26Z.

This was resolved. We are monitoring for further disruption.
Posted Mar 16, 2026 - 13:37 UTC
This incident affected: Live (Live CME - Aurora DC3).