OPRA.PILLAR live data symbology inconsistencies

Incident Report for Databento

Resolved

The fix is working and the issue did not reoccur
Posted Jan 29, 2026 - 02:40 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2026 - 17:30 UTC

Identified

We are restarting the live gateways with a fix to the symbology, affected clients are instructed to reconnect
Posted Jan 28, 2026 - 17:24 UTC

Investigating

We're investigating an issue with OPRA.PILLAR live data where some symbols are receiving duplicated instrument ids.

This is affecting subscriptions with stype_in=raw_symbol for the affected instruments.

Affected users are instructed, as a workaround, to subscribe using stype_in=instrument_id and the earlier instrument id.
Posted Jan 28, 2026 - 15:45 UTC
This incident affected: Live OPRA - Secaucus NY4.