XNAS.BASIC ohlcv/trades are not being published

Incident Report for Databento

Resolved

This incident has been resolved.
Posted May 20, 2025 - 19:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 20, 2025 - 06:59 UTC

Identified

The issue has been identified. A fix will be rolled out after the close.
Posted May 19, 2025 - 18:31 UTC

Investigating

For the live XNAS.BASIC dataset, trades and ohlcv messages are not being published.

XNAS.ITCH is unaffected. Historical data is unaffected.
Posted May 19, 2025 - 18:05 UTC
This incident affected: Live US Equities - Secaucus NY4.