CME data delayed through historical APIs

Incident Report for Databento

Resolved

This incident has been resolved. Data from this weeks session is up to date and available though the historical API.
Posted Mar 30, 2026 - 14:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2026 - 12:33 UTC

Identified

CME (dataset GLBX.MDP3) data through the historical API is delayed. We are working to get data from this week's session available soon.
Posted Mar 30, 2026 - 08:06 UTC
This incident affected: Historical.