Intermittent errors on Historical API

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Apr 06, 2026 - 20:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2026 - 20:31 UTC

Identified

We're aware of intermittent errors and/or timeouts on the Historical API as of 19:46 UTC. We've identified that this is caused by a networking issue impacting one of our servers providing our Historical API. We expect this should be resolved within 15 minutes.
Posted Apr 06, 2026 - 20:10 UTC
This incident affected: Portal and Historical.