Higher than normal latencies for GLBX.MDP3

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 22:01 UTC

Monitoring

We're continuing to monitor latencies after restart.
Posted Feb 11, 2026 - 15:54 UTC

Identified

We've restarted the affected gateways, affected clients are instructed to reconnect
Posted Feb 11, 2026 - 15:39 UTC

Investigating

We're currently investigating an issue with degraded throughput on our GLBX.MDP3 gateways
Posted Feb 11, 2026 - 15:30 UTC
This incident affected: Live (Live CME - Aurora DC3).