GLBX.MDP3 live data outage

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 12:22 UTC

Monitoring

We have identified one of our GLBX gateways stopped responding for ~5m.

The affected gateway was restarted.
Posted Feb 05, 2026 - 06:56 UTC
This incident affected: Live CME - Aurora DC3.