AWS outage - third-party services

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 13:15 UTC

Monitoring

We're noticing that there may be some side effects across our services caused by the global AWS outage today. Although we do not use AWS EC2, it appears that some of our third-party services providers (such as Intercom and Slack for chat support) are experiencing intermittent slowness, likely as a result of the AWS outage.

If you are having trouble with chat support, we can also be reached at our support email address.
Posted Oct 20, 2025 - 17:42 UTC