Consistent 504 timesouts on Databento.com and the API

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Aug 04, 2026 - 04:49 UTC

Monitoring

We've been working internally to resolve this issue and are monitoring it. The portal, API, and FTP are responsive now as we continue to observe the recovery.
Posted Aug 04, 2026 - 01:56 UTC

Investigating

We are investigating an issue where the portal (databento.com) and Historical API and FTP are showing timeout errors.
Posted Aug 04, 2026 - 01:04 UTC
This incident affected: Portal, Historical, and FTP.