GLBX.MDP3 - Live intraday replay window shortened for L1/L2/L3 schemas

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Feb 08, 2026 - 20:46 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 05, 2026 - 15:04 UTC

Monitoring

Due to disk space concerns downstream from increased activity volume in the market, we reduced the live intraday replay from 24h to 10h for the rest of this week.

Older data is available over the historical endpoint.
Posted Feb 05, 2026 - 15:03 UTC
This incident affected: Live CME - Aurora DC3.