Historical data delays for OPRA.PILLAR

Incident Report for Databento

Resolved

This incident has been resolved.
Posted May 01, 2026 - 15:41 UTC

Identified

Historical data has been released for 2026-04-30.
Posted May 01, 2026 - 15:06 UTC

Investigating

We're investigating an issue where OPRA.PILLAR historical data is being published with a delay.

The live API is not affected.
Posted May 01, 2026 - 12:29 UTC
This incident affected: Historical.