Incorrect display factors being published for GLBX.MDP3 live data
Incident Report for Databento
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 12:23 UTC
Monitoring
We have performed a rollback of the GLBX.MDP3 gateways to a previous version. Definition data should be rerequested by all clients to receive the corrected values.
Posted Jan 05, 2025 - 22:18 UTC
Identified
We've identified the issue. We'll roll back the GLBX.MDP3 gateways to a previous version. Definition data should be rerequested once the gateways are restarted.
Posted Jan 05, 2025 - 22:13 UTC
Investigating
We are currently investigating this issue.
Posted Jan 05, 2025 - 22:12 UTC
This incident affected: Live CME - Aurora DC3.