Data generation of 2025-01-14 is delayed for GLBX.MDP3
Incident Report for Databento
Resolved
GLBX.MDP3 data for 2025-01-14 should be available now.
Posted Jan 15, 2025 - 11:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 15, 2025 - 10:39 UTC
This incident affected: Historical.