CME data delayed through historical APIs

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Mar 23, 2026 - 16:34 UTC

Monitoring

Historical CME data is processing normally again
Posted Mar 23, 2026 - 16:00 UTC

Identified

CME (dataset GLBX.MDP3) data through the historical API is delayed. We are working to get data from this week's session available soon.
Posted Mar 23, 2026 - 13:28 UTC
This incident affected: Historical.