Partial outage in EQUS.MINI

Incident Report for Databento

Resolved

The incident has been resolved.
Posted Nov 21, 2025 - 10:47 UTC

Monitoring

We have successfully failed over to our secondary live gateway and are monitoring it.
Posted Nov 20, 2025 - 15:42 UTC

Investigating

An issue internal to Databento resulted in missing definition for some instruments in EQUS.MINI.
We are working on failing over to our secondary live data gateway.
Posted Nov 20, 2025 - 15:35 UTC
This incident affected: Live US Equities - Secaucus NY4.