DC3 connectivity issues

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 11:21 UTC

Monitoring

After reviewing our logs, the majority of the connections that timed out originated from Virginia, more specifically AWS. As the incident resolved without any changes on our end, we believe the issue occurred there.
Posted Feb 09, 2026 - 22:52 UTC

Update

The issue appears to have resolved on its own. We are still investigating the cause
Posted Feb 09, 2026 - 22:12 UTC

Investigating

We're currently investigating a connectivity issue affecting some customers connecting to our DC3 gateways.
Posted Feb 09, 2026 - 21:32 UTC
This incident affected: Live (Live CME - Aurora DC3, Live ICE - Aurora DC3).