Historical API and Portal downtime

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Feb 28, 2026 - 23:58 UTC

Monitoring

Batch job processing has been resumed. Our APIs have all been restored.

We're continuing to monitor for power issues over the next few hours.
Posted Feb 28, 2026 - 13:54 UTC

Update

The API and Portal have been restored, with the exception of batch job processing which is still paused. (Existing completed batch jobs can still be accessed.)
Posted Feb 28, 2026 - 13:23 UTC

Update

We are working to fully restore power, and until then batch download processing is paused.
Posted Feb 28, 2026 - 13:02 UTC

Identified

Our historical API and portal are down due to a power issue impacting our storage cluster.
Although markets are not open, the Live APIs should not be impacted.
Posted Feb 28, 2026 - 11:51 UTC
This incident affected: Portal, Historical, and FTP.