GLBX.MDP3 intraday data is delayed

Incident Report for Databento

Update

Our system is currently catching up with processing intraday GLBX.MDP3 data.
Posted Aug 13, 2026 - 22:28 UTC

Identified

Our GLBX.MDP3 (CME) dataset after 2026-08-13 11:30:00 UTC is currently delayed. The captured data is not lost, and will be available later today. Live data is not impacted.
Posted Aug 13, 2026 - 19:04 UTC