GLBX.MDP3 live gateway brought down

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 15:36 UTC

Monitoring

We have manually cleared books for the affected channels on the affected instance. Customers experiencing low throughput are instructed to reconnect to be steered to one of the other gateways
Posted Apr 02, 2026 - 15:09 UTC

Investigating

Other gateways started experiencing anomalous behavior, leading to crossed books on some instruments. We have taken those gateways from the pool.

Gateway throughput is affected by this and customers may experience increased latency.
Posted Apr 02, 2026 - 14:55 UTC

Monitoring

We have taken the affected gateway out of the pool. Affected customers were disconnected and are instructed to reconnect.
Posted Apr 02, 2026 - 14:48 UTC

Investigating

One of or GLBX.MDP3 live gateways sterted experiencing anomalous behavior and was brought down. Affected customers are instructed to reconnect.
Posted Apr 02, 2026 - 14:48 UTC
This incident affected: Live (Live CME - Aurora DC3).