Clients are unable to subscribe to OHLCV-X and BBO-1X schemas for ICE datasets

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 13:01 UTC

Update

We have identified the root cause of this issue and implemented a fix.
Clients are now able to subscribe to the OHLCV and BBO schemas for all ICE datasets.
Other schemas were not affected.

Full replay is available for the OHLCV and BBO schemas on reconnection for the period of the outage.

We are continuing to monitor.
Posted Jan 26, 2026 - 10:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2026 - 10:22 UTC

Investigating

We are currently investigating this issue.
Posted Jan 26, 2026 - 09:59 UTC
This incident affected: Live ICE - Aurora DC3.