Higher than normal latencies for IFEU.IMPACT/IFLL.IMPACT/IFUS.IMPACT/NDEX.IMPACT

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Dec 30, 2025 - 16:00 UTC

Monitoring

We have failed over to the backup gateway. Customers are instructed to reconnect.
Posted Dec 30, 2025 - 15:13 UTC

Investigating

We're currently investigating an issue with high live latencies for ICE datasets.
Posted Dec 30, 2025 - 15:06 UTC
This incident affected: Live ICE - Aurora DC3.