Live GLBX latency spikes

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 21:04 UTC

Monitoring

We've restarted all the gateways and we'll continue monitoring latencies
Posted Mar 12, 2026 - 15:10 UTC

Identified

We're seeing higher latencies on our GLBX live gateways and we'll be performing a rolling restart to address the issue
Posted Mar 12, 2026 - 14:59 UTC
This incident affected: Live (Live CME - Aurora DC3).