Live OPRA data issues

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Nov 20, 2023 - 14:41 UTC

Monitoring

We have failed over to our secondary instance for OPRA live data. Service should be operational, we'll be monitoring it for any other issues.
Posted Nov 20, 2023 - 12:24 UTC

Update

We are continuing to investigate this issue.
Posted Nov 20, 2023 - 12:22 UTC

Investigating

We're experiencing issues in our OPRA NY4 live data gateway. We're currently investigating and bringing the service back online.
Posted Nov 20, 2023 - 12:05 UTC
This incident affected: Live OPRA - Secaucus NY4.