Degraded live OPRA performance

Incident Report for Databento

Resolved

This incident has been resolved.
Posted May 06, 2025 - 22:10 UTC

Monitoring

This morning the OPRA live gateway had degraded performance due to a bad access pattern. We identified the issue and restarted the gateway at 15:30 UTC. The degraded performance has ended however we'll continue to monitor it. We'll be making further improvements to prevent this from happening again.
Posted May 06, 2025 - 15:52 UTC
This incident affected: Live OPRA - Secaucus NY4.