An issue internal to Databento caused several channels to be missing data. This was resolved as of 12:03 ET. The OPRA feed is now operating normally.
Posted Jul 30, 2025 - 16:25 UTC
Identified
We are still missing data on several channels from OPRA, including 74 (SPX with exprations on even days). We are investigating if it is a local issue or part of OPRA's upstream failover.
July 30, 2025 at 11:28 AM EDT OPRA failed over to the secondary data center to restore normal processing as of 11:23. OPRA is now processing normally.
Jul 30, 2025 11:23 AM EDT The attempted failover of lines 42 and 52 was unsuccessful. OPRA is now failing over all lines to the secondary data center to recover as of 11:20. Further information to follow.
Jul 30, 2025 11:08 AM EDT OPRA is failing over 42 and 52 multicast output lines to the secondary data center to restore output multicast line dissemination as of 11:07. OPRA Participant input lines remain at the primary data center. Further information to follow.
Jul 30, 2025 10:59 AM EDT OPRA is investigating a technical issue. Further information to follow.
Posted Jul 30, 2025 - 15:38 UTC
Update
While restoring connectivity, Databento lost incoming multicast traffic for all lines from approximately 11:18:30 -- 11:23:45 ET. Client connections would not be disconnected, but they stopped receiving records.
(This outage may have been caused by actions taken by OPRA upstream of Databento, pending more information from OPRA)
Posted Jul 30, 2025 - 15:28 UTC
Identified
OPRA failed over multicast output lines 42 and 52 (out of 96) to the secondary data center as of 11:07 ET. This impacts contracts for JNJ -- LLXZZ & NDX -- NFLX (inclusive) with expirations on even days.