Higher than normal latencies for GLBX.MDP3

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 22:41 UTC

Update

We have restarted the instance exhibiting issues. Affected customers are instructed to reconnect.
Posted Feb 04, 2026 - 16:11 UTC

Monitoring

We have brought up additional production gateway resources to manage the extra load.
Posted Feb 04, 2026 - 15:03 UTC
This incident affected: Live CME - Aurora DC3.