Live gateways unavailable in NY4

Incident Report for Databento

Resolved

The incident was resolved earlier today.

A new host configuration was deployed into production ahead of schedule that caused live gateways in NY4 to become unreachable.
There was no internal data loss, users were able to reconnect & replay data.
Posted Aug 14, 2025 - 21:40 UTC

Monitoring

Service has been restored and customers are able to reconnect.
Posted Aug 14, 2025 - 15:10 UTC

Investigating

We are currently investigating multiple live gateways in NY4 appearing unreachable over public internet.
Posted Aug 14, 2025 - 15:00 UTC
This incident affected: Live US Equities - Secaucus NY4 and Live OPRA - Secaucus NY4.