GLBX degraded performance on one live gateway

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Nov 07, 2025 - 18:16 UTC

Monitoring

We have re-enabled routing of connections to the affected live gateway.
We have brought an additional production gateway online to better distribute load.

Clients connected to the affected gateway may have experienced slowness and clients falling behind.
No users were disconnected and data loss did not occur on any of the gateways.
Posted Nov 07, 2025 - 15:26 UTC

Investigating

We are investigating a potential degraded performance on one of our live gateways.
Our monitoring systems detected delayed records and traffic interruptions.

We have temporarily disabled routing of new connections to this gateway.
If affected clients reconnect they will be routed to another gateway.
Posted Nov 07, 2025 - 15:03 UTC
This incident affected: Live CME - Aurora DC3.