Partial outage of Live CME and ICE data

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 19:47 UTC

Monitoring

We have finished failing over to our secondary live data gateways for both CME and ICE.
Some customers may have been disconnected as part of the failover process, but can reconnect.

Historical data and captures are not impacted by this issue.
Posted Oct 29, 2025 - 17:00 UTC

Identified

There was an outage of Live CME and ICE data.
For CME (GLBX.MDP3), one of our two primary production gateways had no data from approximately 16:07 -- 16:23 UTC.
We are working on restoring data for ICE and understanding the full impact
Posted Oct 29, 2025 - 16:37 UTC
This incident affected: Live CME - Aurora DC3 and Live ICE - Aurora DC3.