GLBX.MDP3 live data outage

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 17:45 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 28, 2026 - 17:45 UTC

Monitoring

We have failed over to a different gateway, affected clients are instructed to reconnect
Posted Jan 28, 2026 - 15:41 UTC

Update

We are continuing to investigate this issue.
Posted Jan 28, 2026 - 15:40 UTC

Investigating

One of our GLBX.MDP3 gateways stopped processing messages.
Posted Jan 28, 2026 - 15:35 UTC
This incident affected: Live CME - Aurora DC3.