ARCX.PILLAR is temporarily unavailable in historical

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Nov 24, 2025 - 23:44 UTC

Update

We are continuing to work on resolving the issue, however we are estimating it will take up to another 10 hours for historical ARCX.PILLAR data to be available.
Posted Nov 24, 2025 - 21:34 UTC

Identified

ARCX.PILLAR is temporarily unavailable in through the historical API. We expect this to be resolved within 2 hours.
Posted Nov 24, 2025 - 18:37 UTC
This incident affected: Historical.