Large volume of gaps on GLBX.MDP3 gateway

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Aug 05, 2024 - 16:21 UTC

Monitoring

We implemented a tentative fix over the weekend and will be monitoring the GLBX.MDP3 feed for any gaps.
Posted Aug 05, 2024 - 14:05 UTC

Investigating

We've observed one of our gateways is reporting an abnormal amount of gaps on the feed, leading to book clears.
Posted Aug 01, 2024 - 16:02 UTC
This incident affected: Live CME - Aurora DC3.