Live data issue affecting CME channels 326 and 327 (Crypto Futures, Options)

Incident Report for Databento

Resolved

This incident has been resolved.
Posted Nov 20, 2023 - 23:04 UTC

Update

Our upstream vendor has identified the issue and will apply a change after 5 PM Eastern to restore the affected channels. Service will continue as normal for all other channels in the meantime.
Posted Nov 20, 2023 - 12:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 20, 2023 - 11:09 UTC

Identified

We have identified an issue with missing data feeds for CME channels 326 (Crypto Futures) and 327 (Crypto Options).
We are working to resolve the issue as soon as possible.
Posted Nov 20, 2023 - 11:08 UTC
This incident affected: Live CME - Aurora DC3.